POV-Ray : Newsgroups : povray.windows : Download Server Time
29 Jul 2021 21:21:38 EDT (-0400)
  Download (Message 1 to 5 of 5)  
From: Ray
Subject: Download
Date: 29 Jun 2021 20:05:00
Message: <web.60dbb410816ce026a0e10587b552ed4c@news.povray.org>
Hello,

I heard that you can render transparent backgrounds for images done in VMD. I am
trying to download version 3.6 since I am not sure if the latest version will be
compatible. Everytime I click on the download link nothing shows up; I have
tried to do both x32 and x64 for windows and even tried to download the 3.7
version. My browser does not seem to indicate that a pop-up is being blocked so
I am lost as to why I cannot download the files. Any help would be awesome.

Thanks,
Ray


Post a reply to this message

From: clipka
Subject: Re: Download
Date: 30 Jun 2021 01:02:49
Message: <60dbfaf9$1@news.povray.org>
Am 30.06.2021 um 02:00 schrieb Ray:
> Hello,
> 
> I heard that you can render transparent backgrounds for images done in VMD. I am
> trying to download version 3.6 since I am not sure if the latest version will be
> compatible. Everytime I click on the download link nothing shows up; I have
> tried to do both x32 and x64 for windows and even tried to download the 3.7
> version. My browser does not seem to indicate that a pop-up is being blocked so
> I am lost as to why I cannot download the files. Any help would be awesome.

I presume you are trying to download from 
<https://www.povray.org/download/> and 
<https://www.povray.org/download/index-3.6.php>, respectively?

I don't see any immediate issue on our end. Using Firefox 89.0.2 
(64-Bit), I can download the .MSI installer files for both the 32-Bit 
and 64-Bit versions of POV-Ray v3.6.2.


In case something about the redirect is putting your browser off, you 
could try downloading directly from the FTP server:

https://www.povray.org/ftp/pub/povray/


If that also doesn't work, you could try downloading POV-Ray v3.7.0 from 
GitHub:

https://github.com/POV-Ray/povray/releases/tag/v3.7.0.0


Post a reply to this message

From: Chris Cason
Subject: Re: Download
Date: 30 Jun 2021 08:40:30
Message: <60dc663e@news.povray.org>
I had a look at this also and did notice one thing: at least in Firefox, 
the FTP download links (present on the v3.6 page but not used for 3.7) 
don't work anymore. FTP is deprecated in v89 and will be removed 
entirely in v90. Chrome appears to have already turned it off by default.

The FTP download links were a bit of a relic of a past age when dialup 
was the norm and a FTP connection was a little more stable than HTTP, so 
they're not really needed. Accordingly I've removed them (but kept a 
reference to the FTP server for those who want to use it).

Not sure if this was the issue facing Ray but thought it worth mentioning.

-- Chris


Post a reply to this message

From: Alain Martel
Subject: Re: Download
Date: 30 Jun 2021 11:02:44
Message: <60dc8794$1@news.povray.org>
> Hello,
> 
> I heard that you can render transparent backgrounds for images done in VMD. I am
> trying to download version 3.6 since I am not sure if the latest version will be
> compatible. Everytime I click on the download link nothing shows up; I have
> tried to do both x32 and x64 for windows and even tried to download the 3.7
> version. My browser does not seem to indicate that a pop-up is being blocked so
> I am lost as to why I cannot download the files. Any help would be awesome.
> 
> Thanks,
> Ray
> 

Unless your computer is very old with a very old OS, you should get 
version 3.7. By very old, I mean Pentium 3 or earlier running Windows ME 
or earlier.
If you have a multicore CPU, then, you should definitively get version 
3.7, as version 3.6 can only use a single core.
If your OS is 64 bits, then, get the 64 bits version.


Post a reply to this message

From: Ray
Subject: Re: Download
Date: 30 Jun 2021 12:00:00
Message: <web.60dc94a29378979b22dd578ab552ed4c@news.povray.org>
Chris Cason <del### [at] deletethistoopovrayorg> wrote:
> I had a look at this also and did notice one thing: at least in Firefox,
> the FTP download links (present on the v3.6 page but not used for 3.7)
> don't work anymore. FTP is deprecated in v89 and will be removed
> entirely in v90. Chrome appears to have already turned it off by default.
>
> The FTP download links were a bit of a relic of a past age when dialup
> was the norm and a FTP connection was a little more stable than HTTP, so
> they're not really needed. Accordingly I've removed them (but kept a
> reference to the FTP server for those who want to use it).
>
> Not sure if this was the issue facing Ray but thought it worth mentioning.
>
> -- Chris

Hello Chris,

Yeah that seems to be the issue. I should have mentioned that I was using chrome
as the default browser.

Thanks


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.