POV-Ray : Newsgroups : povray.macintosh : 'Jitter 1.0' in message window Server Time
25 Oct 2021 21:44:39 EDT (-0400)
  'Jitter 1.0' in message window (Message 1 to 4 of 4)  
From: AS
Subject: 'Jitter 1.0' in message window
Date: 13 Jan 2005 11:20:00
Message: <web.41e69e8393f6c452877b720@news.povray.org>
Running POV-Ray for Mac OS Shell 3.6.0 (OS X.3.5, PPC G4) I notice the
message window stating '...  Antialiasing........On  (Method 2, Threshold
0.000, Depth 2, Jitter 1.00) ...' even though the Render settings box for
the particular file reports 'Jitter 0.0000' as intended. In fact rendering
seems to be done without jitter as comparision with animation renderings of
the same file by the Unix version of POV-ray suggests. (Here the program
must report 'Jitter 0.00' or else flickering results.)

Is this a known effect or did some hidden POV-ray (Mac) mechanism (or some
prior post) escape my attention?


Post a reply to this message

From: kurtz le pirate
Subject: Re: 'Jitter 1.0' in message window
Date: 14 Jan 2005 13:00:26
Message: <kurtzlepirate-2D6071.19002514012005@news.povray.org>
In article <web.41e69e8393f6c452877b720@news.povray.org>,
 "AS" <asp### [at] arcorde> wrote:

>>Running POV-Ray for Mac OS Shell 3.6.0 (OS X.3.5, PPC G4) I notice the
>>message window stating '...  Antialiasing........On  (Method 2, Threshold
>>0.000, Depth 2, Jitter 1.00) ...' even though the Render settings box for
>>the particular file reports 'Jitter 0.0000' as intended. In fact rendering
>>seems to be done without jitter as comparision with animation renderings of
>>the same file by the Unix version of POV-ray suggests. (Here the program
>>must report 'Jitter 0.00' or else flickering results.)
>>
>>Is this a known effect or did some hidden POV-ray (Mac) mechanism (or some
>>prior post) escape my attention?

  yes, same things for me, jitter 0.0000 = jitter 1.0000
  work great for others values ]0,1[


  klp


Post a reply to this message

From: AS
Subject: Re: 'Jitter 1.0' in message window
Date: 20 Jan 2005 17:00:00
Message: <web.41f028b5874e0dc523cf01520@news.povray.org>
kurtz le pirate <kur### [at] yahoofr> wrote:
> In article <web.41e69e8393f6c452877b720@news.povray.org>,
>  "AS" <asp### [at] arcorde> wrote:
>
> >>...
>
>   yes, same things for me, jitter 0.0000 = jitter 1.0000
>   work great for others values ]0,1[
>
>
>   klp

OK, I can live with that (never tried to turn jitter on indeed, since I'm
doing animations). I was somewhat confused however when the Unix version
(compiled using Wolfgang Wieser's isosurface patch) reporting jitter 1.000
DID in fact produce jitter. Meanwhile I managed to turn jitter off there
also, but then it says jitter 0.000. Thus the Mac and Unix versions behave
differently in this respect!?


Post a reply to this message

From: Thorsten Froehlich
Subject: Re: 'Jitter 1.0' in message window
Date: 21 Jan 2005 10:46:42
Message: <41f123e2$1@news.povray.org>
In article <web.41e69e8393f6c452877b720@news.povray.org> , "AS" 
<asp### [at] arcorde> wrote:

> Is this a known effect or did some hidden POV-ray (Mac) mechanism (or some
> prior post) escape my attention?

The jitter stat happens to accidentally show the value of another option (I
don't recall which one).  The value used it always the one you set in the
dialog/ini, it is just that the setting is not displayed correctly when
printing the options in the message window.

    Thorsten

____________________________________________________
Thorsten Froehlich
e-mail: mac### [at] povrayorg

I am a member of the POV-Ray Team.
Visit POV-Ray on the web: http://mac.povray.org


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.