POV-Ray : Newsgroups : povray.bugreports : 3.7 Installation bug : Re: 3.7 Installation bug Server Time
6 Dec 2021 15:27:21 EST (-0500)
  Re: 3.7 Installation bug  
From: Bald Eagle
Date: 24 Aug 2018 14:30:06
Message: <web.5b804e9b9f669e3ac437ac910@news.povray.org>
clipka <ano### [at] anonymousorg> wrote:
> Am 24.08.2018 um 19:46 schrieb Bald Eagle:
>
> > It's just a box that I have very little control over at the moment, and I got
> > "The version of this file is not compatible with the version of Windows you're
> > running....."
>
> Sounds like you actually need the non-SSE2 version. Which would imply
> the SSE2 detection isn't working reliably either.

I got that error when I renamed the installer-made shortcut to the 64-bit
version and tried to run it.
 Both the non-64-bit versions run just fine - they just weren't properly called
by the filename in the shortcut.


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.