POV-Ray : Newsgroups : povray.beta-test : POV-Ray v3.8.0-alpha.10011104 : Re: POV-Ray v3.8.0-alpha.10011104 Server Time
26 Sep 2022 03:19:19 EDT (-0400)
  Re: POV-Ray v3.8.0-alpha.10011104  
From: clipka
Date: 13 Jan 2019 17:07:21
Message: <5c3bb699$1@news.povray.org>
Am 13.01.2019 um 23:04 schrieb clipka:
> Another known issue:
> 
> Scenes making use of `text` primitives may cause a parse error or even 
> hard crash under certain circumstances. This time the Windows version 
> must also be considered vulnerable.

Users building their own binaries (most notably Unix users) may also use 
`source/core/shape/truetype.cpp` from the latest master, which should 
fix the issue:

https://raw.githubusercontent.com/POV-Ray/povray/master/source/core/shape/truetype.cpp


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.