|
|
> This is, of course, better :
> > #while(iter)
> > #declare Old =
> > union{
> > object { Old }
> > object { Old translate <-2, 0, 2> }
> > object { Old translate <-2, 2, 0> }
> > object { Old translate < 0, 2, 2> }
> > translate <1,-1,-1>
> > scale 0.5
> > }
> > #declare iter=iter-1;
> > #end
> There is no need for "New at" all. "Old" is a bad choice for name now...
That is significantly nicer, thanks, I've updated my example.
--
Paul Bourke
pdb_NOSPAMswin.edu.au
Post a reply to this message
|
|