POV-Ray : Newsgroups : povray.windows : 'old' feature request (?) for animation : Re: 'old' feature request (?) for animation Server Time
6 Dec 2021 18:51:15 EST (-0500)
  Re: 'old' feature request (?) for animation  
From: omniverse
Date: 8 Jan 2017 13:30:00
Message: <web.58728481d0ff4c2e9c5d6c810@news.povray.org>
"Kenneth" <kdw### [at] gmailcom> wrote:
> In v3.7xx (using the Windows GUI version), I've noticed what seems to be a
> change in how the 'Hide' (i.e., hide render) button works in the editor window,
> when animating. (Compared to v3.6xx.)
>
> IIRC(?), in v3.6xx, when I was running a long animation and I hit the 'Hide'
> button (to look at my scene code), the on-going rendered animation frames stayed
> hidden, until I hit the 'Show' button. However, In 3.7, what happens is that
> when each new animation frame is rendered, it immediately comes back to the
> forefront-- requiring another hit of the Hide button (over and over.)
>
> The old behavior was much more convenient! Or am I just *imagining* what the old
> behavior was like??  :-O
>
> (Under the 'Options/Render Window' menu, I have  'Preserve Contents During
> Animation'  active, but I tried various combinations of 'Keep Above Main', 'Get
> Focus On Creation' and 'Hide When Main Minimized', yet nothing seems to change
> the behavior. Maybe I'm still doing something wrong.)
>
> I've searched the newsgroups for an answer, but only came up with this older
> thread...
>
>
http://news.povray.org/povray.windows/thread/%3Cweb.543c53cdafb02fa0c9d8b8ab0%40news.povray.org%3E/

You're right. I checked this for 3.62, Hide removes render window until Show.

I had wondered about this too. I have been minimizing the window. I just hadn't
bothered to find out about it.


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.