POV-Ray : Newsgroups : povray.windows : povdos needed : povdos needed Server Time
1 Feb 2023 20:22:03 EST (-0500)
  povdos needed  
From: dickbalaska
Date: 5 Oct 2015 06:45:01
Message: <web.5612544f3d3adc26d9e404ae0@news.povray.org>
Hi ho,

Add me to the (very short) list of people, who need a batch windows version of
povray. Does anyone have 3.7 compiled without the Gui on Windows?

My fastest machine (8 thread i7) can not participate in my renderfarm without
it. :(  Once upon a time, I built povwin 3.1 in dos mode, but those days are
gone.

I made a couple of feeble attempts at building 3.7 with MinGW or VS 2015
Community.  Both will need effort that maybe I can avoid.
(Not as easy as sudo apt-get install povray ... )

Thanks,

dik


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.