POV-Ray : Newsgroups : povray.unofficial.patches : Compiling UberPOV on Linux : Compiling UberPOV on Linux Server Time
29 Nov 2021 09:57:17 EST (-0500)
  Compiling UberPOV on Linux  
From: Bill Pragnell
Date: 29 May 2019 18:45:01
Message: <web.5cef0ae8a9953c5e1b6c6b3a0@news.povray.org>
Hi all

Been tinkering with UberPOV on Mac for a while (thanks Yvo!) and I find myself
wanting to also use it on a recent install of Linux Mint. So I cloned it from
github and followed the unix build instructions, only to find that
boost/tr1/memory.hpp cannot be found. Some closer investigation reveals that my
version of boost is 1.65.1, but the TR1 stuff was removed in 1.65.0.

Has anyone else encountered this? Is there an easier way to solve this than
rolling back my boost version?

Bill


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.