POV-Ray : Newsgroups : povray.unofficial.patches : UberPOV v1.37.1.0-beta.9 released : Re: UberPOV v1.37.1.0-beta.9 released Server Time
11 Aug 2022 00:37:52 EDT (-0400)
  Re: UberPOV v1.37.1.0-beta.9 released  
From: James Holsenback
Date: 31 Jan 2015 23:08:01
Message: <54cda6a1$1@news.povray.org>
On 01/31/2015 10:37 PM, clipka wrote:
> Am 01.02.2015 um 02:26 schrieb James Holsenback:
>
>> Same error that I'm getting with ANY source AFTER beta6 (which built
>> just fine)
>
> Can you please do me a favor and check again with the following versions:
>
>      ce0aae6b54d434ceb3daf7410582f95ea742ac14 (2014-07-27)
>      e1028cd0dbb0918324cf9b898906b54222fc67da (2014-07-29)
>
> I have strong reason to believe that the latter introduced the error.
> Which also means that it's probably already present in the
> feature/colour_model branch in the official POV-Ray repo.
>

ce0aae6b54d434ceb3daf7410582f95ea742ac14 has the same error so I did NOT 
pull e1028cd0dbb0918324cf9b898906b54222fc67da


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.