POV-Ray : Newsgroups : povray.unix : G++13 : G++13 Server Time
19 Jul 2024 23:34:35 EDT (-0400)
  G++13  
From: Ton
Date: 21 Jun 2024 22:45:00
Message: <web.66763a7d165794de9a328caa7597fb06@news.povray.org>
This week I updated my kubuntu 22.04LTS to 24.04LTS, and as a result I had to
reconfigure and recompile povray3.8 beta2.

To my amazement I got this error when running the new executable:
Parse Error: Viewing angle has to be smaller than 180 degrees.

After some DuckDuckGoing I found this solution
https://github.com/POV-Ray/povray/issues/460
and after replacing all HUGE_VALs into HUGE_FINITY_VALs my povray was working
again.

Is anybody going to change this in the povray source code, so that there will be
a new version with this patch?
More general, is there anybody, since Christopher Lipka left, still maintaining
povray?
What is the future of povray?
Is there a future for povray, or is 3.8 beta2 the last official version?

Cheers
Ton.


Post a reply to this message

Copyright 2003-2023 Persistence of Vision Raytracer Pty. Ltd.