POV-Ray : Newsgroups : povray.unix : Install povray-3.7.0.0 using source : Re: Install povray-3.7.0.0 using source Server Time
17 Jul 2024 12:55:41 EDT (-0400)
  Re: Install povray-3.7.0.0 using source  
From: jr
Date: 4 May 2023 08:20:00
Message: <web.6453a170f414c9be58c093306cde94f1@news.povray.org>
hi,

"puni" <pun### [at] gmailcom> wrote:
> ...
> One confirmation to you, I've to install povray from source, I need this package
> in all nodes of HPC cluster so I'm installing this on mounted storage system
> from source.

ok.


> I've given path of boost libraries while installing and it taken too, u can
> check in previous attached image (whether the Boost::Thread library is
> available... yes) but it is giving error with this line (whether the boost
> thread library is usable... no)

your '/usr/include/boost/' is fully populated ?  (I see a little more than a
screen's worth of sub-directories + headers)

if you have all headers, then I can't really guess.  fwiw, if you could capture
the output, something like
  $ script build-log
  $ ./configure ...
  $ make ...
  $ exit

and post it, I'd be happy to look it over (fwiw :-)).


regards, jr.


Post a reply to this message

Copyright 2003-2023 Persistence of Vision Raytracer Pty. Ltd.