POV-Ray : Newsgroups : povray.unix : Install povray-3.7.0.0 using source : Re: Install povray-3.7.0.0 using source Server Time
28 May 2024 05:35:05 EDT (-0400)
  Re: Install povray-3.7.0.0 using source  
From: puni
Date: 4 May 2023 07:55:00
Message: <web.64539c21f414c9be98c6a7ac9fce7bf5@news.povray.org>
"jr" <cre### [at] gmailcom> wrote:
> hi,
>
> "puni" <pun### [at] gmailcom> wrote:
> > ...
> > executed ./prebuild.sh and found configure file in it.
> > later I encountered with the error and attached with this reply.
>
> first up, for building and testing, you do not need to be 'root'.  second, the
> image shows me that the 'boost' library is not available, ie not installed.  you
> don't say which (Linux?) OS you have, but, all things considered, I think you
> ought to install a POV-Ray version via your OS' package manager first.  this
> will ensure that all required libraries, and their header files, are in place
> when you start building your own version(s).
>
>
> regards, jr.

One confirmation to you, I've to install povray from source, I need this package
in all nodes of HPC cluster so I'm installing this on mounted storage system
from source.
I've given path of boost libraries while installing and it taken too, u can
check in previous attached image (whether the Boost::Thread library is
available... yes) but it is giving error with this line (whether the boost
thread library is usable... no)


Post a reply to this message

Copyright 2003-2023 Persistence of Vision Raytracer Pty. Ltd.