POV-Ray : Newsgroups : povray.unix : Install povray-3.7.0.0 using source : Re: Install povray-3.7.0.0 using source Server Time
23 May 2024 17:22:56 EDT (-0400)
  Re: Install povray-3.7.0.0 using source  
From: puni
Date: 4 May 2023 04:15:00
Message: <web.64536858f414c9be6621f1d9fce7bf5@news.povray.org>
"jr" <cre### [at] gmailcom> wrote:
> hi,
>
> "puni" <pun### [at] gmailcom> wrote:
> > Hello folks,
> >
> > I'm trying to install povray-3.7.0.0 on my machine. ... unable to find configure
file in it.
>
> pre 3.8.0 beta versions, the 'configure' script was made from the archive's top
> level directory, ie:
>
>   $ ( cd unix ; ./prebuild-sh )
>
>
> regards, jr.

Hi,
executed ./prebuild.sh and found configure file in it.
later I encountered with the error and attached with this reply.


Post a reply to this message


Attachments:
Download 'povray1.jpg' (65 KB)

Preview of image 'povray1.jpg'
povray1.jpg


 

Copyright 2003-2023 Persistence of Vision Raytracer Pty. Ltd.