POV-Ray : Newsgroups : povray.unix : Installation incomplete for github downloaded 3.7 : Re: Installation incomplete for github downloaded 3.7 Server Time
26 Sep 2021 15:03:49 EDT (-0400)
  Re: Installation incomplete for github downloaded 3.7  
From: wealthychef
Date: 24 Jul 2014 20:35:00
Message: <web.53d1a5f85b005406784e7dc60@news.povray.org>
SOLVED -- I lied in my email -- I was actually doing the "make install" in
povray-3.7-stable/unix directory, so the install was incomplete.  My bad!

"wealthychef" <coo### [at] llnlgov> wrote:
> Hi, it looks as though if I want to install povray 3.7 on our linux cluster, the
> right thing to do is  (blah blah)
>
> At the end of this process,  I'm left with a very barren $prefix directory.
> There is nothing but a bin directory with povray in it, basically, no share or
> other directories that used to get installed.  No include files or other library
> resources.
>
> What's the magic to do a proper install?
> Thanks


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.