POV-Ray : Newsgroups : povray.unix : Cannot find boost library : Re: Cannot find boost library Server Time
6 Dec 2021 18:36:22 EST (-0500)
  Re: Cannot find boost library  
From: Le Forgeron
Date: 5 Oct 2018 02:04:58
Message: <5bb6ff0a$1@news.povray.org>
Le 05/10/2018 à 04:02, Cousin Ricky a écrit :
> I am attempting to compile v3.8 for the first time, and the 
> configuration fails with the message:
> 

> 
> Is there a new way to invoke the boost library?  Or did my OS upgrade 
> last weekend screw everything up?  Is there something I should do with 
> the boost library in the POV-Ray distribution?
> 
> OS: openSUSE Leap 15.0 (GNU/Linux)

If your upgrade went like mine on ubuntu, libboost-all-dev (not the 
exact name, but you get the idea) get removed as part of the clean up.

Reinstall the package and voila.

"They know what is good for you", and they do it anyway.


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.