POV-Ray : Newsgroups : povray.unix : Freebsd : : Freebsd : Server Time
28 Sep 2021 07:23:59 EDT (-0400)
  Freebsd :  
From: tth
Date: 28 Apr 2018 04:57:23
Message: <5ae43773$1@news.povray.org>
Hello

I'm trying to compile POV on FreeBSD (11.1-RELEASE-p1).

./prebuild was OK but i got the usual error on boost at
the ./configure step :

checking whether more special flags are required for pthreads... no
checking for PTHREAD_PRIO_INHERIT... yes
checking for boostlib >= 1.38... yes
checking whether the Boost::Thread library is available... yes
checking for exit in -lboost_thread... yes
checking whether the boost thread library is usable... no
configure: error: in `/home/tth/Softwares/povray-3.8.0-alpha.9606898':
configure: error: cannot link with the boost thread library
See `config.log' for more details

The full log : http://la.buvette.org/vrac/povray-config-log.txt

Any help welcome...

tTh


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.