POV-Ray : Newsgroups : povray.unix : error in base/image/hdr.cpp : Re: error in base/image/hdr.cpp Server Time
17 Sep 2021 23:31:22 EDT (-0400)
  Re: error in base/image/hdr.cpp  
From: William F Pokorny
Date: 12 May 2017 11:32:45
Message: <5915d59d$1@news.povray.org>
On 05/12/2017 09:00 AM, crystal wrote:
>
> I am trying to install povray-3.7-stable version in fedora.
> ../configure --prefix=/usr/scratch1/nath/POVRAY
> --withboost-libdir=/usr/scratch1/nath/BOOST/lib
> --with-libtiff=/usr/scratch1/nath/TIFF/lib
> COMPILED_BY="XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX"
>
> is working fine. Then when I am trying to install (make check or make install)
> it, it is giving this following error>>>>>>>
>
>
>
Does the normal build method work?

Something like:

cd /net/theorie/auto/scratch1/nath/POVRAY/povray-3.7-stable

cd ./unix

./prebuild.sh

cd ..

./configure COMPILED_BY="crystal"

make

----
Bill P.


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.