POV-Ray : Newsgroups : povray.unix : Error(s) compiling on Ubuntu 14.04 : boost thread library solution fails : Re: Error(s) compiling on Ubuntu 14.04 : boost thread library solution fails Server Time
19 Jun 2021 06:31:47 EDT (-0400)
  Re: Error(s) compiling on Ubuntu 14.04 : boost thread library solution fails  
From: clipka
Date: 16 Apr 2016 08:51:19
Message: <57123547$1@news.povray.org>
Am 16.04.2016 um 12:27 schrieb Fred DM:

> I am trying to install PovRay on Ubuntu 14.04.
...
> configure: error: in `/home/fred/Programmation/PovRay/povray-3.7-stable':
> configure: error: cannot link with the boost thread library
...
> If anyone can give me a clue, I would be very glad.

I recommend using the latest master branch instead of the stable.


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.