POV-Ray : Newsgroups : povray.unix : Unable to compile under Ubuntu 14.04 : Re: Unable to compile under Ubuntu 14.04 Server Time
16 Jun 2024 15:48:10 EDT (-0400)
  Re: Unable to compile under Ubuntu 14.04  
From: Le Forgeron
Date: 23 Mar 2014 02:35:59
Message: <532e80cf@news.povray.org>
Le 22/03/2014 22:19, Hadmut Danisch nous fit lire :
> Hi,
> 
> I can't compile povray under Ubuntu 14.04. It fails in the configure stage:
> 
> ./configure COMPILED_BY="your name <email@address>"
> 

Same old story, same workaround when using gcc compiler:

./configure ... LIBS="-lboost_system -lboost_thread"


Post a reply to this message

Copyright 2003-2023 Persistence of Vision Raytracer Pty. Ltd.