POV-Ray : Newsgroups : povray.unix : Call for test : Call for test Server Time
28 Sep 2021 16:50:44 EDT (-0400)
  Call for test  
From: clipka
Date: 4 Jan 2014 17:16:58
Message: <52c8885a$1@news.povray.org>
Hi folks,

can someone using boost >= 1.50 please try building from the following 
branch:

https://github.com/POV-Ray/povray/tree/hotfix/boost1.49-boost_system

The build should work /without/ explicitly specifying -lboost_system 
when running the configure script.

TIA.


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.