POV-Ray : Newsgroups : povray.tools.general : SharpConstruct with Windows & gtk+--installation problem : Re: SharpConstruct with Windows & gtk+--installation problem Server Time
29 May 2024 16:56:18 EDT (-0400)
  Re: SharpConstruct with Windows & gtk+--installation problem  
From: DaremoK3
Date: 26 Mar 2010 19:20:01
Message: <web.4bad404ad7af166af2408e8c0@news.povray.org>
"ethin" <eth### [at] hotmailcom> wrote:

> I'm having problems trying to install Sharp Construct as well. After a very
> frustrating hour I manged to locate the right files to get it to install but it
> won't run, I get an error that it can't fined a required file need to start.
> Any help would be greatly appreciated.


Ethin,

If you downloaded dependencies from any site relating to the "Gimp" draw/paint
application, even if they matched in description, they will not work.  The
author did something proprietary to his copies, and stated on his original site
only his version dependencies will work.

I will send an email to you regarding this response (and to original poster),
and if you like I can send you the required dependencies.

Take care all...
Ken


Post a reply to this message

Copyright 2003-2023 Persistence of Vision Raytracer Pty. Ltd.