POV-Ray : Newsgroups : povray.text.scene-files : Master of Puppets Font : Re: Master of Puppets Font Server Time
28 May 2022 01:18:58 EDT (-0400)
  Re: Master of Puppets Font  
From: Dave Blandston
Date: 21 Apr 2022 15:15:00
Message: <web.6261ad1161c30dc8f83dfa91607c1b34@news.povray.org>
"Bald Eagle" <cre### [at] netscapenet> wrote:
> v 3.8 (qtpovray)
>
> Parse Warning: Encountered 'charset' global
> setting. As of POV-Ray v3.8, this mechanism of specifying character encoding is
> no longer supported, and future versions may treat the presence of the setting
> as an error.
> Possible Parse Error: Invoking macro from here.
> at File: MasterOfPuppetsFont.inc Line: 4062 Col: 43
> Parse Error: Unable to file seek in macro invocation.
> at File: MasterOfPuppetsFont.inc Line: 598 Col: 45
> Fatal error in parser: Cannot parse input.
> Render failed


Sorry about the failure. There's more information here:
http://news.povray.org/povray.binaries.images/thread/%3Cweb.624c0826fffed05bc26296d607c1b34%40news.povray.org%3E/

The charset thing isn't necessary and it just got copy-and-pasted from another
scene. Thanks for letting me know.

Have an awesome day,
Dave Blandston


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.