POV-Ray : Newsgroups : povray.programming : qtpovray and debian : Re: qtpovray and debian Server Time
19 Sep 2021 18:18:22 EDT (-0400)
  Re: qtpovray and debian  
From: dick balaska
Date: 22 Jun 2018 11:20:41
Message: <5b2d13c9$1@news.povray.org>
On 06/22/2018 11:12 AM, jr wrote:

> requires C++11, which your compiler does not seem to support."
>       #error "This version of POV-Ray requires C++11, which your compiler does
> not seem to support."
>        ^
> 
> 
> I know you're only concerned with Ubuntu, but thought you'd like to know.
> 

I have a fix for that.  debuild (debian package maker) gave the same 
error.  Apparently, I have some personalized qt config somewhere (?) 
that throws the C++11 in there.


-- 
dik
Rendered 328976 of 330000 (99%)


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.