POV-Ray : Newsgroups : povray.programming : qtpov : Re: qtpov Server Time
16 Apr 2024 06:52:34 EDT (-0400)
  Re: qtpov  
From: dick balaska
Date: 30 Nov 2017 16:26:23
Message: <5a20777f$1@news.povray.org>
Am 2017-11-30 16:08, also sprach clipka:
> Am 30.11.2017 um 21:29 schrieb dick balaska:
> 
>>> What tools are needed to build the Windows binaries?
>>>
>> vs2015 for povwebsockets.exe and Qt5 for qtpov.
> 
> What version of Qt is that exactly?
> 
I'm using 5.9.? on Linux (latest as of a month ago) and 5.8.0 on 
Windows, because I already had it installed.
The only non Qt-4.8 feature I'm aware that I used is the close boxes in 
the tabwidget, so I believe any 5.x version should work.

-- 
dik


Post a reply to this message

Copyright 2003-2023 Persistence of Vision Raytracer Pty. Ltd.