POV-Ray : Newsgroups : povray.programming : qtpov : Re: qtpov Server Time
14 Apr 2024 22:47:58 EDT (-0400)
  Re: qtpov  
From: clipka
Date: 30 Nov 2017 16:08:57
Message: <5a207369$1@news.povray.org>
Am 30.11.2017 um 21:29 schrieb dick balaska:

>> What tools are needed to build the Windows binaries?
>>
> vs2015 for povwebsockets.exe and Qt5 for qtpov.

What version of Qt is that exactly?

The service we're using for automated build tests (and also automated
development builds) provides environments with VS2015 and various
versions of Qt5 starting from Qt 5.3 (currently 5.3, 5.4, 5.5, 5.6.2,
5.7.1, 5.8.0 and 5.9.2).


Post a reply to this message

Copyright 2003-2023 Persistence of Vision Raytracer Pty. Ltd.