POV-Ray : Newsgroups : povray.object-collection : I think I'm having trouble with underscores. : I think I'm having trouble with underscores. Server Time
26 Feb 2024 03:14:28 EST (-0500)
  I think I'm having trouble with underscores.  
From: Charles C
Date: 14 Oct 2007 16:40:00
Message: <web.47127df451c300c9c667cf480@news.povray.org>
Hi,
The other day I tried to upload a file to the collection "scale_convert.inc"
containing a macro named "Scale_Convert()".  I did not use a prefix, so that
meant that, if I understand things correctly, the file name before the "."
and the contribution-name needed to match.  That's where there was a snag.
It looks like an "_" is not considered a valid character in the
contribution-name field.  So to get around this, I renamed my contribution
"scale-convert" and the file-name likewise.

I also got some kind of an sql error message, apparently/possibly related to
where I used quotation marks in my description.  I'm not sure.  I have the
exact error message copied down at home, but right now I am not at home.*
If it would be useful I can try to email it to myself and get it posted
here in the next day or so.

I wasn't sure that the system took the submission, so I tried again, still
with the "-" instead of an "_" but I got an error that the entry name has
already been taken.  Any help sorting this out would be appreciated.

Charles

PS:
*From home I have trouble logging onto news.povray.org, probably due to my
high latency connection.  Every log-in attempt produces another log-in
page.  That issue mostly went away for quite a long time but has come back
recently.  Does anybody know if there's a latency-tolerance setting
somewhere? If there is, it'd sure make things easier for me and my sub-par
home connection. :-)


Post a reply to this message

Copyright 2003-2023 Persistence of Vision Raytracer Pty. Ltd.