POV-Ray : Newsgroups : povray.newusers : Starter of povray, what version to use ... : Re: Starter of povray, what version to use ... Server Time
3 Dec 2021 02:47:50 EST (-0500)
  Re: Starter of povray, what version to use ...  
From: MarcoPajotter
Date: 6 Apr 2018 14:40:06
Message: <web.5ac7beaca770c0896f96c4ab0@news.povray.org>
@ Stephen
>
>Hello Marc and welcome.
>
>I would start straight away with version 3.7
>You will want stability when you are starting out.
>
>Regards
>     Stephen


@ clipka
> Don't use v3.6, as it's outdated in a multitude of ways.
>
> Be careful when using v3.8-alpha.XYZ, because its features may still be
> subject to change.
>
> So for starters I would recommend v3.7.0. It lacks a few of the very
> latest and greatest features, but the really important stuff is in there.


Thanks for the information,
Will start with v3.7.0,
and looking with one eye to v3.8.x

Marc


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.