POV-Ray : Newsgroups : povray.newusers : Starter of povray, what version to use ... : Starter of povray, what version to use ... Server Time
3 Dec 2021 01:47:33 EST (-0500)
  Starter of povray, what version to use ...  
From: MarcoPajotter
Date: 6 Apr 2018 05:55:00
Message: <web.5ac743229de615f2222a6e80@news.povray.org>
Hello everyone,

I'm very new here,
I'm a 2D/3D designer who likes to use povray.

But I do not know where to start,
what is the last good working version.
I use win7/win8 x64, and like to make stunning images with povray,
so 3.6, 3.7 or wait for 3.8 ?

Thanks,
greetings from pajottenland belgium,

Marc

PS: Sorry if my english is not perfect ...


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.