POV-Ray : Newsgroups : povray.macintosh : Pov-Ray 3.6 and Mac OS 10.5 Leopard Server Time
25 May 2024 20:38:00 EDT (-0400)
  Pov-Ray 3.6 and Mac OS 10.5 Leopard (Message 11 to 17 of 17)  
<<< Previous 10 Messages Goto Initial 10 Messages
From: Dennis Miller
Subject: Re: Pov-Ray 3.6 and Mac OS 10.5 Leopard
Date: 17 Feb 2008 21:10:07
Message: <47b8e8ff$1@news.povray.org>
I have the exact problem with 10.5.2 on a new MacPro. unexpectedly quits 
after the splash screen.
I am running MegaPov on the same machine with no problem, FYI.

Best.
D.

"MacGuyver" <nomail@nomail> wrote in message 
news:web.472aa92c4eebd24716ada8f90@news.povray.org...
> Anyone out there trying to use Pov-Ray and Mac OS 10.5? Pov-Ray tries to 
> open,
> and seems to get most of the way, but then it unexpectedly quits on me. 
> Has
> anyone else had this problem? Better yet, has anyone found a solution?
>
> Thanks in advance,
> MacGuyver
>
>


Post a reply to this message

From: Dennis Miller
Subject: Re: Pov-Ray 3.6 and Mac OS 10.5 Leopard
Date: 22 Feb 2008 00:09:00
Message: <47be58ec$1@news.povray.org>
Same problem on an Intel 8-core with 10.5.2.
Anyone looking into this?
best.
d

"Thorsten Froehlich" <tho### [at] trfde> wrote in message 
news:472ad15e@news.povray.org...
> MacGuyver wrote:
>> Anyone out there trying to use Pov-Ray and Mac OS 10.5? Pov-Ray tries to 
>> open,
>> and seems to get most of the way, but then it unexpectedly quits on me. 
>> Has
>> anyone else had this problem? Better yet, has anyone found a solution?
>
> On a PowerPC or an Intel Mac?
>
> Thorsten


Post a reply to this message

From: Thorsten Froehlich
Subject: Re: Pov-Ray 3.6 and Mac OS 10.5 Leopard
Date: 22 Feb 2008 00:55:43
Message: <47be63df@news.povray.org>
Dennis Miller wrote:
> Same problem on an Intel 8-core with 10.5.2.
> Anyone looking into this?

As I said, it is Apple's problem and outside the scope of POV-Ray to fix as 
there is nothing to be fixed in POV-Ray.

	Thorsten


Post a reply to this message

From: Dennis Miller
Subject: Re: Pov-Ray 3.6 and Mac OS 10.5 Leopard
Date: 23 Feb 2008 09:23:05
Message: <47c02c49@news.povray.org>
>it is Apple's problem...

(And you figure they are going to fix it?)
What do you think the problem is? A shame not to work under the newest OS.

Best,
D.
"Thorsten Froehlich" <tho### [at] trfde> wrote in message 
news:47be63df@news.povray.org...
> Dennis Miller wrote:
>> Same problem on an Intel 8-core with 10.5.2.
>> Anyone looking into this?
>
> As I said, it is Apple's problem and outside the scope of POV-Ray to fix 
> as there is nothing to be fixed in POV-Ray.
>
> Thorsten


Post a reply to this message

From: Thorsten Froehlich
Subject: Re: Pov-Ray 3.6 and Mac OS 10.5 Leopard
Date: 23 Feb 2008 11:28:04
Message: <47c04994$1@news.povray.org>
Dennis Miller wrote:
>> it is Apple's problem...
> 
> (And you figure they are going to fix it?)

LOL - in the old days when Apple wasn't all about marketing and Jobs, yes, 
nowadays, no :-(

> What do you think the problem is? A shame not to work under the newest OS.

The problem is somewhere in the PowerPC emulator because that is were the 
crash is. It isn't in any POV-Ray code.

	Thorsten


Post a reply to this message

From:
Subject: Re: Pov-Ray 3.6 and Mac OS 10.5 Leopard
Date: 13 Apr 2009 23:20:00
Message: <web.49e400bfc36bf036c38c10760@news.povray.org>
I have a similar problem. I'm running OS X 10.4.11 (Tiger, latest update as of
Apr 2009), on a (possibly) first-gen intel iMac (White acryillic).

POV-Ray 3.6 will crash soon after the splash screen.

Megapov will start up, but crash on File > Open...

I followed the MegaPOV installation instructions up to the "include" settings,
but without being able to open files that's as far as I can go.

The curious thing is, I used to have no problems on another iMac I used before
(Aluminium intel iMac), at my former job.

Very frustrating...




"MacGuyver" <nomail@nomail> wrote:
> Anyone out there trying to use Pov-Ray and Mac OS 10.5? Pov-Ray tries to open,
> and seems to get most of the way, but then it unexpectedly quits on me. Has
> anyone else had this problem? Better yet, has anyone found a solution?
>
> Thanks in advance,
> MacGuyver


Post a reply to this message

From: PTV
Subject: Re: Pov-Ray 3.6 and Mac OS 10.5 Leopard
Date: 12 May 2009 13:25:00
Message: <web.4a09b04ec36bf036ed7984610@news.povray.org>
I just installed POV-Ray 3.6 with MegaPOV 1.2.1r3 (Universal) on Intel MacBook
running 10.5.6

No problems so far.


> I have a similar problem. I'm running OS X 10.4.11 (Tiger, latest update as of
> Apr 2009), on a (possibly) first-gen intel iMac (White acryillic).
>
> POV-Ray 3.6 will crash soon after the splash screen.
>
> Megapov will start up, but crash on File > Open...
>
> I followed the MegaPOV installation instructions up to the "include" settings,
> but without being able to open files that's as far as I can go.
>
> The curious thing is, I used to have no problems on another iMac I used before
> (Aluminium intel iMac), at my former job.
>
> Very frustrating...
>
>
>
>
> "MacGuyver" <nomail@nomail> wrote:
> > Anyone out there trying to use Pov-Ray and Mac OS 10.5? Pov-Ray tries to open,
> > and seems to get most of the way, but then it unexpectedly quits on me. Has
> > anyone else had this problem? Better yet, has anyone found a solution?
> >
> > Thanks in advance,
> > MacGuyver


Post a reply to this message

<<< Previous 10 Messages Goto Initial 10 Messages

Copyright 2003-2023 Persistence of Vision Raytracer Pty. Ltd.