POV-Ray : Newsgroups : povray.macintosh : Povray 3.7.0.RC7 does not build under Mac OS X 10.9 Mavericks : Re: Povray 3.7.0.RC7 does not build under Mac OS X 10.9 Mavericks Server Time
27 Feb 2024 14:48:27 EST (-0500)
  Re: Povray 3.7.0.RC7 does not build under Mac OS X 10.9 Mavericks  
From: Warp
Date: 10 Nov 2013 04:40:12
Message: <527f547c@news.povray.org>
BenjaminSeppke <ben### [at] seppkede> wrote:
> The error is due to an ambigous symbol: "shared_ptr"

And then people wonder why you should avoid the 'using' keyword to get
rid of namespaces.

-- 
                                                          - Warp


Post a reply to this message

Copyright 2003-2023 Persistence of Vision Raytracer Pty. Ltd.