POV-Ray : Newsgroups : povray.macintosh : Pov-Ray 3.6 and Mac OS 10.5 Leopard : Re: Pov-Ray 3.6 and Mac OS 10.5 Leopard Server Time
25 May 2024 18:56:06 EDT (-0400)
  Re: Pov-Ray 3.6 and Mac OS 10.5 Leopard  
From: Thorsten Froehlich
Date: 29 Nov 2007 15:00:16
Message: <474f1a50$1@news.povray.org>
Drakonis wrote:
> Thorsten Froehlich <tho### [at] trfde> wrote:
>> MacGuyver wrote:
>>> Anyone out there trying to use Pov-Ray and Mac OS 10.5? Pov-Ray tries to open,
>>> and seems to get most of the way, but then it unexpectedly quits on me. Has
>>> anyone else had this problem? Better yet, has anyone found a solution?
>> On a PowerPC or an Intel Mac?
>>
>>  Thorsten
> 
> I too just recently upgraded (CLEAN install) my Quicksilver dual G4 (PowerPC),
> and my brand new Dual-core (Intel) Mac to Leopard (10.5, and now 10.5.1), and I
> can confirm that POV-Ray 3.6.0 crashes on both hardware platforms, wit the
> following stack crawl (snippet):
> 
> Exception Type:  EXC_BAD_ACCESS (SIGBUS)
> Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000004
> Crashed Thread:  0

Is this a PPC or x86 stack trace???

	Thorsten


Post a reply to this message

Copyright 2003-2023 Persistence of Vision Raytracer Pty. Ltd.