POV-Ray : Newsgroups : povray.macintosh : v3.6 binary for MacOS 9 fails to run on MacOS 9 : Re: v3.6 binary for MacOS 9 fails to run on MacOS 9 Server Time
6 Dec 2021 19:37:36 EST (-0500)
  Re: v3.6 binary for MacOS 9 fails to run on MacOS 9  
From: Thorsten Froehlich
Date: 22 Aug 2005 15:39:38
Message: <430a29fa@news.povray.org>
1Daedalus wrote:
> I downloaded the latest povray v3.6 binary package for a PPC MacOS 9 system
> to replace a previous version of povray.  The new povray appears to have
> installed successfully, but does not start properly.  The splash screen
> appears, and status messages flash by, but before the startup completes,
> the splash screen and other povray windows vanish, no error message, no
> crash log, but no povray either.
> 
> Does anyone have a clue why povray won't start?

As stated on the download page, at least Mac OS 9.2 is required to run 
POV-Ray.  Updates from Mac OS 9.0 to Mac OS 9.2 are a free download and have 
been available for many years.

	Thorsten


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.