POV-Ray : Newsgroups : povray.general : Bug or I missed something ? Server Time
28 May 2022 12:48:52 EDT (-0400)
  Bug or I missed something ? (Message 1 to 3 of 3)  
From: kurtz le pirate
Subject: Bug or I missed something ?
Date: 1 Apr 2022 05:54:43
Message: <6246cbe3$1@news.povray.org>
Hello,

Attached two images with exactly the same code.

Render with POVray v3.8.0-alpha10013324

On the left #version 3.7;
On the right #version 3.8;


Did I miss a doc somewhere ?




-- 
Kurtz le pirate
Compagnie de la Banquise


Post a reply to this message


Attachments:
Download 'img.jpg' (19 KB)

Preview of image 'img.jpg'
img.jpg


 

From: Alain Martel
Subject: Re: Bug or I missed something ?
Date: 1 Apr 2022 09:58:23
Message: <624704ff$1@news.povray.org>
Le 2022-04-01 à 05:54, kurtz le pirate a écrit :
> Hello,
> 
> Attached two images with exactly the same code.
> 
> Render with POVray v3.8.0-alpha10013324
> 
> On the left #version 3.7;
> On the right #version 3.8;
> 
> 
> Did I miss a doc somewhere ?
> 
> 
> 
> 

With version3.8, the right vector of the camera is now set to 
image_width/image_height*x by default.


Post a reply to this message

From: kurtz le pirate
Subject: Re: Bug or I missed something ?
Date: 2 Apr 2022 05:01:30
Message: <624810ea$1@news.povray.org>
On 01/04/2022 15:58, Alain Martel wrote:

> With version3.8, the right vector of the camera is now set to 
> image_width/image_height*x by default.

Well seen!

By adding *right x*image_width/image_height* in the camera,
the problem is solved.

	



-- 
Kurtz le pirate
Compagnie de la Banquise


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.