POV-Ray : Newsgroups : povray.general : gamma issues 3.8 : Re: gamma issues 3.8 Server Time
18 Sep 2021 16:17:18 EDT (-0400)
  Re: gamma issues 3.8  
From: ingo
Date: 16 Jun 2021 14:14:33
Message: <XnsAD4BCDEB37F13seed7@news.povray.org>
in news:60ca2637$1@news.povray.org clipka wrote:

> What really bugs me is that we've been dragging around outdated scenes 
> because nobody BOTHERS to take the time and give them some love and 
> care. Because it's easier to forget about it once again, and just go 
> ahead with the next release cycle.

When I move I put dates on boxes. Boxes that have not been opened are 
thrown out unopnend after two years unless they have a red sticker.

Thinking about this and backwards compatibilty, would it be easier to keep 
a few startegic versions of POV-Ray running, executing, compiling for 
current and future compilers and OS's (3.1g, 3.5, 3.7)? This could give a 
dev more freedom to break things and probably to keep the source cleaner? 
It would also kind of solve the old image problem.

Dreaming, maybe a future povray parser could just start an other engine 
depending on the #version of the scene file.

(I have no idea of the complexity of all that)

Is there anything of a time frame, weeks, months, less than a year and a 
halve? Currently my time is limited but it will change towards the end of 
the year.

-- 
https://ingoogni.nl


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.