POV-Ray : Newsgroups : povray.general : Does POV not use Intel's "performance" cores? : Re: Does POV not use Intel's "performance" cores? Server Time
30 Nov 2022 04:51:57 EST (-0500)
  Re: Does POV not use Intel's "performance" cores?  
From: Thomas de Groot
Date: 23 Oct 2022 02:37:50
Message: <6354e13e$1@news.povray.org>
Op 22/10/2022 om 17:58 schreef Patrick Elliott:
> On 10/22/2022 6:04 AM, Alain Martel wrote:
>> Le 2022-10-21 à 14:49, kagehi.k a écrit :
>>
>>> BTW... Anyone know what Mozilla screwed up in the latest Thunderbird? 
>>> This is
>>> the first post I made in a while and had to make it on the website, 
>>> because
>>> Thunderbird kept filling in the fields for "reply to" and "newgroup" 
>>> as "Scott
>>> <spam&spam>" and "-blank-"... Frustrating...
>>>
>> Also using the latest Thunderbird, and I don't have any issue 
>> resembling what you describe when using «reply to group».
>> If I use «Reply», only the «Newsgroup» field is left blank.
> Ah, well.. That is the rub. Its not showing as "reply to group", its 
> showing as "reply", then "followup", etc. Seems that, for some reason, 
> my copy is using the first one as "reply to the sender", and since the 
> sender's email isn't valid/given by the group, for direct replies, its 
> entering an invalid result.
> 
> Just means I have to remember to use the right button. Shrug.. No idea 
> why its showing the buttons the way they are, but seems like there is no 
> setting any place to change it either. Weird...
> 

afaik, this has been the case for several years now. If I hover over the 
first button it says (translated from my Dutch version of Thunderbird): 
"reply to sender of this message"; over the next button it says: "place 
a comment in this newsgroup". I make the same mistake from time to time.
Of course, that second button is not available when not reading 
newsgroup messages in Thunderbird.

-- 
Thomas


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.