POV-Ray : Newsgroups : povray.general : gamma issues 3.8 : Re: gamma issues 3.8 Server Time
23 Oct 2021 03:24:16 EDT (-0400)
  Re: gamma issues 3.8  
From: clipka
Date: 17 Jun 2021 12:39:17
Message: <60cb7ab5$1@news.povray.org>
Am 17.06.2021 um 12:41 schrieb Bald Eagle:

> File 'ttf1.pov' line 26: Possible Parse Error: Text may not be displayed as
>   expected. Please refer to the user manual regarding changes in POV-Ray v3.8 and
>   later.
> File 'ttf1.pov' line 39: Possible Parse Error: Text may not be displayed as
>   expected. Please refer to the user manual regarding changes in POV-Ray v3.8 and
>   later.
> 
> 
> I don't see in the User Manual (wiki) where this is addressed.
> https://wiki.povray.org/content/Reference:Text
> 
> What should I do to get rid of these?

Those warnings are... um... special. They should be going away as soon 
as we have the first v3.8.0-beta.

(Technical background: Those warnings are related to my work to clean up 
character encoding stuff in the parser and beyond. It has been decided 
to back out those changes in order to not break backward compatibility, 
while also not spending ages to try to somehow mimick the old behavior 
in legacy scenes.)


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.