POV-Ray : Newsgroups : povray.documentation.inbuilt : Default values in v3.8.0 : Re: Default values in v3.8.0 Server Time
16 Jan 2022 16:52:40 EST (-0500)
  Re: Default values in v3.8.0  
From: Stephen
Date: 1 Oct 2018 05:22:23
Message: <5bb1e74f$1@news.povray.org>
On 01/10/2018 01:55, clipka wrote:
> Am 01.10.2018 um 02:45 schrieb clipka:
> 
>> The text currently reads "When #version is set as either the VERY first
>> statement of the scene file or via command-line option and the version
>> is 3.8 or greater ..."
> 
> (Just for the records, The wording /can/ be interpreted to be correct:
> If you don't specify `#version` as the VERY first statement with SOME
> value, you can't set it to 3.8 later, and thus can't switch to the new
> defaults. And the new defaults are enabled if the version is 3.8 or
> greater at SOME particular point. But I guess that's not how most people
> would understand it.)
> 

Is there a functional or technical reason that you are implementing 
this? It will make things harder for me using my modeller as I can only 
change the Pov version from the default (3.6) after the default version 
has been declared in the .pov file.

-- 

Regards
     Stephen


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.