POV-Ray : Newsgroups : povray.documentation.inbuilt : User:clipka assumed_gamma : User:clipka assumed_gamma Server Time
20 Sep 2021 10:10:18 EDT (-0400)
  User:clipka assumed_gamma  
From: dick balaska
Date: 20 Nov 2017 15:30:37
Message: <5a133b6d$1@news.povray.org>
Not an inbuilt, per se, but:

The bottom of this page
http://wiki.povray.org/content/User:Clipka/Gamma
says
" Change #version to 3.7.
Remove the assumed_gamma statement. "

When I do that, povray 3.7.2-alpha (github/master) says
" assumed_gamma not specified in this POV-Ray 3.7 or later
  scene. Future versions of POV-Ray may consider this a fatal error. To 
avoid
  this warning, explicitly specify 'assumed_gamma 1.0' in the 
global_settings
  section."

These statements conflict, yes?
-- 
dik


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.