POV-Ray : Newsgroups : povray.bugreports : 3.7 Installation bug : Re: 3.7 Installation bug Server Time
6 Dec 2021 16:19:23 EST (-0500)
  Re: 3.7 Installation bug  
From: Bald Eagle
Date: 24 Aug 2018 13:50:07
Message: <web.5b8044699f669e3ac437ac910@news.povray.org>
clipka <ano### [at] anonymousorg> wrote:

> You're still running 32 bit?

Someone is.

It's just a box that I have very little control over at the moment, and I got
"The version of this file is not compatible with the version of Windows you're
running....."

But I figured at least it should properly point to one of the 3 .exe files...


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.