POV-Ray : Newsgroups : povray.bugreports : 3.7 Installation bug : Re: 3.7 Installation bug Server Time
6 Dec 2021 16:24:57 EST (-0500)
  Re: 3.7 Installation bug  
From: clipka
Date: 24 Aug 2018 14:08:39
Message: <5b8049a7$1@news.povray.org>
Am 24.08.2018 um 19:46 schrieb Bald Eagle:

> It's just a box that I have very little control over at the moment, and I got
> "The version of this file is not compatible with the version of Windows you're
> running....."

Sounds like you actually need the non-SSE2 version. Which would imply
the SSE2 detection isn't working reliably either.


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.