POV-Ray : Newsgroups : povray.bugreports : crand is not thread safe in any >=3.7 version. Do we care? : Re: crand is not thread safe in any >=3.7 version. Do we care? Server Time
26 Sep 2021 21:04:02 EDT (-0400)
  Re: crand is not thread safe in any >=3.7 version. Do we care?  
From: William F Pokorny
Date: 4 Apr 2018 08:57:12
Message: <5ac4cba8$1@news.povray.org>
On 03/08/2018 08:18 AM, William F Pokorny wrote:
> On 03/07/2018 10:47 AM, clipka wrote:
...
> 
> I'll open up a github issue including a pointer back to this thread when 
> I get the chance.
> 
...
> 

See:

https://github.com/POV-Ray/povray/issues/353

Bill P.


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.