POV-Ray : Newsgroups : povray.binaries.utilities : Domenator, last version : Re: Domenator, last version Server Time
27 Sep 2021 09:16:15 EDT (-0400)
  Re: Domenator, last version  
From: Thomas de Groot
Date: 28 Aug 2021 04:12:40
Message: <6129eff8$1@news.povray.org>
Op 27-8-2021 om 17:14 schreef Mediat:
> Hi again
> 
> According to Dependency walker, the needed dlls are :
>   VCRUNTIME140D.DLL
>   UCRTBASED.DLL
>   OPENGL32.DLL
>   MSVCP140D.DLL
>   KERNEL32.DLL
>   GLU32.DLL
>   FREEGLUT.DLL
> 

So, I downloaded all those dll's and put them into the Domenator folder, 
alongside the exe.

"Cannot start the application correctly (0x000007b). Click OK to close 
the application"




-- 
Thomas


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.