POV-Ray : Newsgroups : povray.binaries.programming : Re: MPI patch for povray 3.5c : Re: MPI patch for povray 3.5c Server Time
23 Jun 2021 17:56:13 EDT (-0400)
  Re: MPI patch for povray 3.5c  
From: nomail
Date: 15 Aug 2004 20:35:01
Message: <web.412000b94419f93c4661956a0@news.povray.org>
Matthias <mat### [at] webde> wrote:
> Hi folks,
>
> based on PVMPOV, we have created a MPI patch for povray 3.5c It works
> quite well and has been tested on Linux (SuSE 7.3&8.0), Solaris 8.0 and
> Irix.
> It works with the new automake/autoconf system of povray 3.5, so just
> unpack the archive to your povray directory and run './configure',
> 'make' and 'make install', nothing new for you guys ;-)
> It has statistics, options and other stuff, so try it out!!
> Requirements are povray3.5c and LAM/MPI 6.5.x
> What do you think about it??
> If you like it, I hope it can be added to the tools section on the
> povray homepage...
>
great stuff. is there are place were i can download this file. it
keep on getting corrupted when i try to tar xvzf the file.

if not you can email it to me and i can post it somewhere.

thanks.


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.