POV-Ray : Newsgroups : povray.binaries.programming : Updated yuqk tarballs for Unix/Linux. 16941651 : Re: Updated yuqk tarballs for Unix/Linux. 16941651 (HS ?) Server Time
14 Apr 2024 13:28:31 EDT (-0400)
  Re: Updated yuqk tarballs for Unix/Linux. 16941651 (HS ?)  
From: kurtz le pirate
Date: 19 Mar 2024 10:33:30
Message: <65f9a23a$1@news.povray.org>
On 18/03/2024 21:26, William F Pokorny wrote:

> 
> Can you list libX11 files?  ls -l libX11*
> 
> On my Ubuntu machine I see:
> 
> -rw-r--r-- 1 root root 2209016 Oct  2 15:13 libX11.a
> lrwxrwxrwx 1 root root      15 Oct  2 15:13 libX11.so -> libX11.so.6.4.0
> lrwxrwxrwx 1 root root      15 Oct  2 15:13 libX11.so.6 -> libX11.so.6.4.0
> -rw-r--r-- 1 root root 1306280 Oct  2 15:13 libX11.so.6.4.0
> lrwxrwxrwx 1 root root      19 Oct  2 15:13 libX11-xcb.so.1 -> 
> libX11-xcb.so.1.0.0
> -rw-r--r-- 1 root root   14048 Oct  2 15:13 libX11-xcb.so.1.0.0

Yes, exactly the same thing


> Aside: In official versions of POV-Ray there is a file in the unix 
> directory with more information on the packages to install, but it's out 
> of date and I've never gotten around to updating it. So, the yuqk 
> tarball doesn't ship with it. Maybe I should bump up the priority there. 


I'm going to check the unix distribution to see if there's any
additional information.


> FWIW, it should be you can configure with '--without-x' and get a text 
> only version of the 'povray' executable which the yuqk script wraps. It 
> will then have no preview display as the Simple Direct Media 'sdl' 
> options (like the x11 preview display) also need x11 to work... 'make 
> check' should run - and if so, you would be able to render to output 
> image files.


I'll take a look at it too...



-- 
Kurtz le pirate
Compagnie de la Banquise


Post a reply to this message

Copyright 2003-2023 Persistence of Vision Raytracer Pty. Ltd.