POV-Ray : Newsgroups : povray.binaries.programming : Updated yuqk tarballs for Unix/Linux. 16941651 : Re: Updated yuqk tarballs for Unix/Linux. 16941651 (HS ?) Server Time
15 Apr 2024 12:26:15 EDT (-0400)
  Re: Updated yuqk tarballs for Unix/Linux. 16941651 (HS ?)  
From: kurtz le pirate
Date: 17 Mar 2024 10:43:31
Message: <65f70193$1@news.povray.org>
On 16/03/2024 19:40, William F Pokorny wrote:
> On 3/16/24 11:15, kurtz le pirate wrote:
>> Do you think your yuqk is compatible with JellyFish (Ubuntu 22.4.4) ?
> 
> Hi.
> 
> Yes. My primary development machine is running Ubuntu 22.4.4 too.  :-)
> 
> Bill P.
> 

Great !!!

I made my ubuntu's vm, add somes essantials package and libray.
Now, I get this error when run "make" :


---
make[2] : on entre dans le répertoire
« /home/doubled/build_yuqk/povray-3.8.0-x.yuqk_16941651/source »
  CXX      backend/bounding/boundingtask.o
In file included from ../source/backend/bounding/boundingtask.h:58,
                 from backend/bounding/boundingtask.cpp:39:
../source/backend/support/task.h:53:10: fatal error: boost/function.hpp:
Aucun fichier ou dossier de ce nom
   53 | #include <boost/function.hpp>
      |          ^~~~~~~~~~~~~~~~~~~~
compilation terminated.
---

"function.hpp" does not exist anywhere.
What do you think?





-- 
Kurtz le pirate
Compagnie de la Banquise


Post a reply to this message

Copyright 2003-2023 Persistence of Vision Raytracer Pty. Ltd.