POV-Ray : Newsgroups : povray.beta-test : weird white stain with beta povray v3.8.0 (not with povray v3.7.0) : Re: weird white stain with beta povray v3.8.0 (not with povray v3.7.0) Server Time
27 Sep 2022 13:19:23 EDT (-0400)
  Re: weird white stain with beta povray v3.8.0 (not with povray v3.7.0)  
From: Kenneth
Date: 23 Jan 2022 12:45:00
Message: <web.61ed93d0c82cc78e4cef624e6e066e29@news.povray.org>
Alain Martel <kua### [at] videotronca> wrote:

> > // the large sky-sphere
> > sphere{0, 1
> > pigment{rgb .1}
> >      finish{ambient 0 diffuse 0 emission 1}
> >      scale 8000 // change to 50
> >     // hollow on // does not seem to be necessary-- the media objects and
> >                  // rad patches show up anyway
> >      no_image
> > }
>
> Have you tried to replace that large sphere with a sky_sphere ? Or even
> a simple background statement if the pigment is solid ?
> Some options :
>
> background{ rgb 0.1 }
>
> sky_sphere{
>  pigment{ rgb 0.1 }
>    }
>

Good suggestions. I tried both of those as a substitute for the large sphere--
and now there are NO bright rad-patch artifacts, in either case! So that sphere
(and its scale) seems to be causing a real/mysterious problem.

I tried one more simple test of that sphere: *creating* it with a radius of 8000
vs. *scaling* it to be so. But that didn't solve the problem.

Thanks Alain; this result *might* indicate a bug, regarding use of such an
actual sphere along with radiosity's 'media ON' switch.


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.