POV-Ray : Newsgroups : povray.beta-test : weird white stain with beta povray v3.8.0 (not with povray v3.7.0) : Re: weird white stain with beta povray v3.8.0 (not with povray v3.7.0) Server Time
26 Sep 2022 03:23:00 EDT (-0400)
  Re: weird white stain with beta povray v3.8.0 (not with povray v3.7.0)  
From: Warren
Date: 19 Jan 2022 06:45:00
Message: <web.61e7f96cc82cc78e1d602a3e756b296@news.povray.org>
> "Bald Eagle" <cre### [at] netscapenet> wrote:
> BTW, I never did a complete *finished* render of this code. Running it as-is
> with no changes, the render almost stalls about 2/3 of the way through-- and
> this on my 8 core/16 thread machine! I never did figure out the cause. The
> pumpkin lights? The candles? Something is causing my machine to churn through
> almost endless calculations. For my tests, I had to turn off at least the
> pumpkins.

Hello / Hi
The scene stalls at 2/3 percent because of the well isosurface (it is a cylinder
parametric function with an add of customized crackle pattern. In addition, I
deleted the heavy-weight tree mesh in the archive posted in 'binaries' forum
section. I you want the complete scene or just take a look at the final image,
you should take a look at my web site:
"https://www.ant01.fr/index.php/graphismes/stills-natures-mortes-avec-povray".
But I didn't update the archive you can download from there.
Since the first posts of Kenneth and William F. Pokorny , I tested the changes
they suggested (replace srgb with rgb in some cases mainly) but the renders were
not exempt of bugs, unfortunately, excepted for some renders with povray
v3.7.0.8.

I think I pointed out a bug, but I've no idea of where it comes from.


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.