POV-Ray : Newsgroups : povray.beta-test : Which 3.8.xx version is the safest to use right now? : Re: Which 3.8.xx version is the safest to use right now? Server Time
20 Jun 2021 17:28:27 EDT (-0400)
  Re: Which 3.8.xx version is the safest to use right now?  
From: Jeff Houck
Date: 18 Nov 2019 20:45:01
Message: <web.5dd348a1280eb174ba15bf7d0@news.povray.org>
Dick Balaska <dic### [at] buckosoftcom> wrote:
> On 11/18/19 6:39 PM, Jeff Houck wrote:
> > Greetings, I'm working on a distributed computing project and I'd like to
> > compile the 3.8.xx executable for use on Raspberry Pi 3 B/B+ using an ARM v8
> > AArch64 tool set. There are a number of experimental versions on Git so I'd like
> > to know which one would be considered the "safest" to use right now.
> > Thanks for your replies in advance.
> >
> > Jeff
> >
> >
> >
>
> The '268 tag (2019-02-18) is the latest "safest" official version.
>
>
> https://github.com/POV-Ray/povray/releases/tag/v3.8.0-alpha.10064268
>
> --
> dik
> Rendered 24,922,598,400 of 49,882,521,600 pixels (49%)

Thank you. Now to see how it'll port over. :)

Jeff


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.