POV-Ray : Newsgroups : povray.beta-test : 3.8 and text {} : Re: 3.8 and text {} Server Time
20 Jun 2021 21:07:04 EDT (-0400)
  Re: 3.8 and text {}  
From: Bald Eagle
Date: 12 Nov 2019 22:00:01
Message: <web.5dcb718b60166f6f4eec112d0@news.povray.org>
Dick Balaska <dic### [at] buckosoftcom> wrote:
> I upgraded to the '268 version and noticed tonight,
>
> Possible Parse Error: Text may not be displayed as expected. Please
> refer to the user manual regarding changes in POV-Ray v3.8 and later.
>
> Can someone point me to the docs for this?

The best I could find for this so far were these:

http://news.povray.org/povray.general/thread/%3C5c38071f%241%40news.povray.org%3E/
https://news.povray.org/povray.beta-test/thread/%3C5c2e6746%40news.povray.org%3E/
http://news.povray.org/povray.beta-test/thread/%3C5b17006b%241%40news.povray.org%3E/


I remember there was a lot of stuff going on trying to fix the long-standing
utf-8 bug.

Maybe use that as a hook?   Check bug reports? Flyspray, git, readme, ....

Or just stop breaking POV-Ray.   :D


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.