POV-Ray : Newsgroups : povray.beta-test : Visual Studio 2017 or 2019 : Visual Studio 2017 or 2019 Server Time
20 Sep 2021 14:25:40 EDT (-0400)
  Visual Studio 2017 or 2019  
From: clipka
Date: 19 Jun 2021 02:14:28
Message: <60cd8b44$1@news.povray.org>
Hi folks,

does anyone happen to have VS 2017 and/or VS 2019 installed, and can try 
to compile POV-Ray with "Platform Toolset" changed from `v140` to `v141` 
or `v142`?

I'd be interested to hear about your experience: Whether POV-Ray does 
compile - whether it runs as expected - and if not, what might prevent 
it from doing so.


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.